Retribution's Creative Cave

Writing Poetry Art and Leisure Activities.
 
HomeFAQSearchRegisterLog in

Share | 
 

 Regarding Message "Flooding" When Posting

View previous topic View next topic Go down 
AuthorMessage
Admin
Admin
Admin
avatar

Posts : 339
Join date : 2012-07-27
Location : Australia

PostSubject: Regarding Message "Flooding" When Posting   Thu Aug 23, 2012 8:07 am

Hi

If you ever get a message when posting a number of posts saying '"Flooding" it is only a 10 seconds delay for you to be able to post again.

Originally this was automatically set at 9999secs. I've changed it to minimum 10secs.

The reason for the Flooding originally was to stop potential Hackers getting in when Administration was off site and posting numerous posts on every category forum all at one time. the 9999secs stopped that from ever occurring. In other words they had to wait that time after each posting.

The Flooding set up was put in controls by the Hosts to help Administrators of the site and leave it to their discretion.

Now I have changed the setting you shouldn't notice any Flooding problems at all when posting.

If you did earlier then this post was to explain why and that it is fixed.

Regards

Retro
Back to top Go down
http://retributionscave.forumotion.com
 
Regarding Message "Flooding" When Posting
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Retribution's Creative Cave :: General Board :: Talk about anything here or ask questions..-
Jump to: